filters plugging while on a 50/50 blend

Single Tank WVO systems and blending SVO WVO to thin it.

Moderators: SunWizard, coachgeo

filters plugging while on a 50/50 blend

Postby sacveggieguy » Wed Jun 04, 2008 6:26 pm

Hi to all.

Im blending a 50/50 mix of diesel and wvo. My oil has been through my CF and then i blended the oil and put it in my tank. Prior to blending I took the tank out and took it to one of those car wash places with the long wands and cleaned out the tank using hot water and soap this did not seem to clean out the tank well enough as i am plugging up filters pretty quickly, should I boil out the tank at a radiator shop owhat are you guys using?

Thanks Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby John Galt » Wed Jun 04, 2008 6:40 pm

What is plugging the filters? What does it look like?
What's the temperature in the morning?

If the oil was heated above 50°F for processing then used in a cold fuel system, the filter plugging is likely from very clean fat and hydrogenated oil dropping out of solution as the mix cools overnight in the tank.

Install a clear inline fuel filter so fuel quality and contaminants can be monitored.
John Galt
 
Posts: 526
Joined: Tue Mar 04, 2008 9:17 pm
Location: Coldest North America

Postby 240Volvo » Wed Jun 04, 2008 8:31 pm

Exactly how are you blending the 2 fuels?
1984 Volvo 240 diesel with a single tank Elsbett conversion: electric fuel filter heater, FPHE, glow plugs, and injectors. Also injector line heaters and block heater, running 20%kero/80%WVO winter blend.
240Volvo
 
Posts: 127
Joined: Thu Mar 06, 2008 8:34 am
Location: New Jersey

blending

Postby sacveggieguy » Wed Jun 04, 2008 9:22 pm

im just pouring veggoil and diesel together.

Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

plugging

Postby sacveggieguy » Wed Jun 04, 2008 9:27 pm

John,

I remember reading in some posts about a buildup that happens in diesel tanks that gets loosened up by vegoil and causes filter plugging.

Paul aka Sacveggiguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby zoochy » Wed Jun 04, 2008 9:35 pm

Like John asked.... what is clogging the filters?
Is it wax?
91 Toyota Hiace 3L engine w/ a 300W ½” heated fuel line, lift pump, additional 10um fuel filter, and a 2nd diesel tank for starting.
>160,000 km on:
88% canola WVO
11% old gasoline
.6% turpentine
.3% acetone
.1% eye of newt
zoochy
 
Posts: 66
Joined: Fri Mar 07, 2008 8:21 pm
Location: Victoria, BC, Canada

Postby denson » Wed Jun 04, 2008 10:21 pm

When you make the switch from diesel to bio your supposed to put in a new filter and clean out the tank. The additive that worked well for me was called Startron. You can buy it at West Marine. Diesel builds up a layer of parafin wax in your tank and bio loosens it up and sends it to the filter. Your blend should work it all out in time but you may be changing out filters left and right until then. If it is in fact wax that you find.
denson
 
Posts: 65
Joined: Sat Mar 29, 2008 7:43 pm
Location: Port Charlotte FL

plugging filters

Postby sacveggieguy » Thu Jun 05, 2008 7:54 am

I cut open a filter and do not see anything i know that its plugged because when i change it the car runs fine.

Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby SunWizard » Thu Jun 05, 2008 8:45 am

That sounds like water plugging it. Did you hot pan test your VO?
YVORMV - Your veg. oil results may vary.
95 Dodge Cummins 4x4 SVO WVO conversion.
81 Mercedes 300D- stock and happy on V80/D20 blend.
Low fossil net zero house- 100% solar power and heat.
SunWizard
Site Admin
 
Posts: 1720
Joined: Mon Dec 11, 2006 2:53 pm
Location: N. Colorado

plugging

Postby sacveggieguy » Thu Jun 05, 2008 10:14 am

Yes did the hot pan test checked out fine. Im using the same oil in my 2 tank set up. Maybe its fats and pho.

Thanks Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby SunWizard » Thu Jun 05, 2008 10:32 am

fats or PHO would appear as a waxy coating on the filter. Does your VO appear transparent if you put a light behind it while at room temp?
YVORMV - Your veg. oil results may vary.
95 Dodge Cummins 4x4 SVO WVO conversion.
81 Mercedes 300D- stock and happy on V80/D20 blend.
Low fossil net zero house- 100% solar power and heat.
SunWizard
Site Admin
 
Posts: 1720
Joined: Mon Dec 11, 2006 2:53 pm
Location: N. Colorado

plugging

Postby sacveggieguy » Thu Jun 05, 2008 11:02 am

Yes Sun I can see through it. I just ran a batch thru my CF approx 35 gals and pulled 8 gals or 2 cubees of the top after letting it sit 4 2 days so the pho and fats should have settled to the bottom and this batch should be fat and pho free right? Meaning the 8 gal batch.

Thanks Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby SunWizard » Thu Jun 05, 2008 11:05 am

2 days is probably not enough to remove PHO. Is there any cloudiness when you look through it? What temp are you settling? what temp is your vehicle tank at night?
YVORMV - Your veg. oil results may vary.
95 Dodge Cummins 4x4 SVO WVO conversion.
81 Mercedes 300D- stock and happy on V80/D20 blend.
Low fossil net zero house- 100% solar power and heat.
SunWizard
Site Admin
 
Posts: 1720
Joined: Mon Dec 11, 2006 2:53 pm
Location: N. Colorado

plugging

Postby sacveggieguy » Thu Jun 05, 2008 11:53 am

Sun,

The oil looks clear, no cloudiness, i let it settle after running thru my CF which was approx 160 to 170 degrees. Its approx 60 degrees at night in the garage where the car is kept.

Thanks Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby John Galt » Thu Jun 05, 2008 11:56 am

Put a sample of the oil and a sample of the mix in the fridge and see what drops out of solution.
John Galt
 
Posts: 526
Joined: Tue Mar 04, 2008 9:17 pm
Location: Coldest North America

Next

Return to Single Tank Systems and Blending

Who is online

Users browsing this forum: No registered users and 0 guests

cron