non modified single tank system

Single Tank WVO systems and blending SVO WVO to thin it.

Moderators: SunWizard, coachgeo

non modified single tank system

Postby sacveggieguy » Thu Jun 05, 2008 8:01 am

Sunwizard did u get any filter plugging problems in your benz after adding wvo to your tank? Did you clean it 1st? If so how did you clean it? And if I am correct you are adding no heat to your wvo right?.

Thanks Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby SunWizard » Thu Jun 05, 2008 8:41 am

No plugging problems, no tank cleaning. No heat. I have gone 20k on the stock fuel filter and pre-filter.

Most plugging is due to water in your VO, or PHO & fats, not your tank. Did you do a hot pan test? What do you see in your clear pre-filter?
YVORMV - Your veg. oil results may vary.
95 Dodge Cummins 4x4 SVO WVO conversion.
81 Mercedes 300D- stock and happy on V80/D20 blend.
Low fossil net zero house- 100% solar power and heat.
SunWizard
Site Admin
 
Posts: 1720
Joined: Mon Dec 11, 2006 2:53 pm
Location: N. Colorado

Postby David » Thu Jun 05, 2008 8:55 am

I removed the tank completely from my benz ( used plastic drums for fuel tanks) when I went to Bio/WVO and the amount of crap that came out of the fuel lines certainly surprised me. I went through many disposable inline filters and blew the lines out several times with compressed air and dislodged a lot of muck that way as well.
_____________________

I don't give a damn about what might or could happen until a significant group of people can tell me it HAS happened to them.
Until then, it's just more endless gloom and doom Veg folk law.
David
 
Posts: 333
Joined: Thu Mar 06, 2008 4:12 am
Location: Sydney Australia

plugging

Postby sacveggieguy » Thu Jun 05, 2008 1:46 pm

Yes Sun I did a HPT and all looked very good.

Thanks Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

plugging

Postby sacveggieguy » Thu Jun 05, 2008 2:43 pm

One more thing the same oil works fine in my two tank setup with heat. So im thinking wax in the tank or pho or fat.

Thanks Paul aka Sacveggieguy
To Dare Is To Do
sacveggieguy
 
Posts: 93
Joined: Thu Mar 06, 2008 12:21 am
Location: Elk Grove

Postby froggo » Fri Jun 06, 2008 4:59 am

Hi SunWizard,

do you run your blend the same all year round? Do you do any pre heating[block/coolent heater] in winter?

God bless froggo.
I don't suffer from insanity; I enjoy every minute of it!

HJ45 Landcruiser, 2 tank wvo homemade system.
froggo
 
Posts: 19
Joined: Wed Mar 05, 2008 6:29 pm
Location: Australia

Postby SunWizard » Fri Jun 06, 2008 7:16 am

I don't run it during the coldest 4 months when its <20F, because I need 4 wheel drive. Same blend the rest of the time, no heat.
YVORMV - Your veg. oil results may vary.
95 Dodge Cummins 4x4 SVO WVO conversion.
81 Mercedes 300D- stock and happy on V80/D20 blend.
Low fossil net zero house- 100% solar power and heat.
SunWizard
Site Admin
 
Posts: 1720
Joined: Mon Dec 11, 2006 2:53 pm
Location: N. Colorado


Return to Single Tank Systems and Blending

Who is online

Users browsing this forum: No registered users and 0 guests

cron