WVO Collection pump Fillrite 1604 12 volt

Collecting, filtering and dewatering of WVO SVO vegetable oil. For Biodiesel producers too.

Moderators: SunWizard, coachgeo

Postby 123eddie » Sat Aug 09, 2008 9:44 am

Sam you have described my sediments exactly and confirmed my thoughts. Once you lock in to a source that has to be picked up regularly it is no fun not having time and wasting it by taking longer to pick up the wvo.
123eddie
 
Posts: 44
Joined: Wed Apr 02, 2008 9:46 am
Location: Encinitas CA

Postby David » Fri Aug 29, 2008 9:07 am

Yesterday I finished building and testing my second SBC based collection/ transfer pump.

The base pump was a High Volume variety which has longer gears to move more oil. I modified the pump with the highest flow rate in mind and bored new holes in the side of the casing and welded on 1" elbows and "ported" everything so there was a smooth flow pathway for the oil.

I soured some 300W24V, 2650 RPM motors to drive the thing with and connected the pump and motor with an 050 lovejoy coupler.
I found some 1 1/4" flexible pipe which I have used for the pickup and delivery hoses.

In testing with medium "weight" ( fat content) oil here in winter, I got a repeated flow rate of 80 Litres ( 21 gal) per minute.
This is a little better than my other pump which only had 3/4" inlets and outlets and would seem to suggest these are pretty adequate for a standard volume pump. I was hoping for a better flowrate ( yeah, I know, I'm greedy) but it would seem I have got the most these pumps are going to deliver at these speeds.

Like the first pump, I took a lot of trouble to line the motor and pump shafts up as best I could and I thought there was still some mis alignment causing the pumps to scream when moving the oil. When they are empty they are silent but when they are filled with oil, they do make more racket than I would like. When I use the motor on 12V instead of 24, the noise level is reduced hugely and the flow rate seems to be about 60-70% of the flat out speed of the motor.

I am going to wire it up to the 2 12V, 7.2 Ah batteries I use to drive the thing with a fast and slow (12/24V) switch and also a forward and reverse for pumping and clearing any blockages that I have got on occasion with my other pump. Most debris just gets crunched through but my problem with blocking has mainly been with VERY thick, almost solid fats being unable to be pulled through the hoses. Reversing the polarity of the motor removes any blockages quick. I don't run any sort of strainer on the inlet and as the sources I pump from are all pretty clean, blockages or jamming are rare enough for me not to bother with the extra hassle a pickup screen causes.

I haven't done any real " endurance " testing of this setup as yet but in my flow tests I was able to pump 50 gal of oil without the motor getting much more than warm. I would guess at full noise the motors would handle at least 100 gal before needing a break to cool off.

With my other pump I have no problem moving around twice this amount of oil when I run it from 12V only so I expect this bigger motor should do the same or better as it has 50% more power than the motor I have been using on the first setup.

I have seen some roller pumps that move some serious amounts of fluid ( and cost some serious money as well!!) but the limitation to these pumps for what I want would be in finding a low voltage motor with enough power to drive them. As they run at fairly low Revs with good output ( 1000-1500 is fine) I was going to think about coupling 2 of the motors I have now together in a reduction setup. Until I work out a tank I can fit into the boot of my 300D I can pump into non stop instead of the 25L cubees I use now, I think the new pump filling one in under 20 seconds will be OK. :D
_____________________

I don't give a damn about what might or could happen until a significant group of people can tell me it HAS happened to them.
Until then, it's just more endless gloom and doom Veg folk law.
David
 
Posts: 333
Joined: Thu Mar 06, 2008 4:12 am
Location: Sydney Australia

Postby tubular031 » Mon Nov 24, 2008 10:04 am

hey david -

I bought one of the standard versions of the SBC oil pump and its just stiiing in the garage at the moment. I had planned on making a pump like you did out of it.

Are you having any issues with it leaking around the pump shaft? I looked over the pump and it seems to be very basic and no seal aroung the input shaft. That would be fine when the pump is inside the oil pan on a motor, it can seep all it wants! I use the fillrite pump now but it really really struggles when pumping oil at 40 to 50 degrees. during the summer at 70+ the pump rocks! I also am going to be making a sucker soon out of a 80 gal tank I just picked up.
tubular031
 
Posts: 83
Joined: Tue Apr 29, 2008 2:47 pm

Postby David » Mon Nov 24, 2008 4:09 pm

My pumps do seep a tiny bit from the shaft but I would hardly consider it an issue and to be frank, I can't understand why anyone else would although I have read that a number of people do!

There are a few drips from the shaft when pumping and that is about it. I put a bit of rag under the pump when I am using it and that takes care of any seepage. I pumped about 200 Gal the other week and when I had finished there was about half a teaspoon worth of oil under the pump.
If that was the biggest spill I had to take care of, I'd be killed by other jealous veggers! :oops:

I think once you get the SBC pump set up you won't be bothered with a vac tank.
I went collecting with a friend on the weekend and we put a fitting on an IBC lid in the back of his ute and coupled it up to my pump. We noticed several times that when trying to avoid crap on the bottom of the drum or one drum that was full of paper oil filters they had tipped in, we would lift the pickup wand a bit high and it would suck air. We actually discussed that if this was a sucker tank setup we would have lost most of our vac in split seconds and would either have to wait around till the tank evacuated again or take the thing back home with barely anything in it.
With the pump, you hear it speed up a little momentarily and then it self primes again and off you go with barely a second's interuption.

Although I have read of some accounts of fast pickup speed with vac tanks, most appear to be rather slow and certainly not what my pump will deliver from start to finish. There is no slowing down as the tank gets full.
I can do a full 200L drum in under 2.5 min.
That is fast enough for me although I could get the thing even faster with the use of a bigger motor but I have no need for that.

The beauty of the gear pumps is that they will pump nearly anything. I picked up some fat at the bottom of a tank a few months ago that was so thick it extruded itself out the end of the discharge pipe in a round sausage like form that held its shape untill I wiped it away!

I didn't even know you could pump stuff that thick!


Image
_____________________

I don't give a damn about what might or could happen until a significant group of people can tell me it HAS happened to them.
Until then, it's just more endless gloom and doom Veg folk law.
David
 
Posts: 333
Joined: Thu Mar 06, 2008 4:12 am
Location: Sydney Australia

Postby David » Mon Nov 24, 2008 4:19 pm

Just re-reading my post before the previous one, this pump is now very quiet. I found the problem to be that when the pumps were perfectly lined up with the motor, it was the side thrust that caused a load and the gears to whine when pumping. By slightly offsetting the alignment of the pump and motor ( still well within tolerance of the coupling) the gears in the pump come back into alignment when you want it, during pumping. This has greatly reduced the noise levels of the pump and sitting it on a bit of foam rubber to stop vibration and drumming has made it quiet, fast and a pleasure to use.

I have just bought another pump and am going to make another high speed setup with it using a 1HP 2850 RPM 240V motor for transferring oil around IBC's and the like at home.
_____________________

I don't give a damn about what might or could happen until a significant group of people can tell me it HAS happened to them.
Until then, it's just more endless gloom and doom Veg folk law.
David
 
Posts: 333
Joined: Thu Mar 06, 2008 4:12 am
Location: Sydney Australia

Postby tubular031 » Fri Nov 28, 2008 4:16 pm

hey david

I started messing with my SBC pump this weekend and tried attaching the motor with a piece of pipe with a screw and that did not work. they were off a little and wobbled

where did you get that motor coupling from? I need one!
tubular031
 
Posts: 83
Joined: Tue Apr 29, 2008 2:47 pm

Postby David » Sat Nov 29, 2008 1:52 am

I tried a variety of hoses initially but the torque of the motor just tore them to sheds in no time at all.

The lovejoy couplers are available at industrial supply places that do bearings, belts and the like. They are very easy to come by.

The lovejoy website is at http://www.lovejoy-inc.com/

I use the 050 series. for the motor you will need an 8mm coupling and for the pump you will need a 1/2" and will have to shim it as the shaft is an oddball size. If your really keen you could have the shaft turned down to a standard size But I just shim mine with some aluminum can metal and have not had any trouble with it at all.
_____________________

I don't give a damn about what might or could happen until a significant group of people can tell me it HAS happened to them.
Until then, it's just more endless gloom and doom Veg folk law.
David
 
Posts: 333
Joined: Thu Mar 06, 2008 4:12 am
Location: Sydney Australia

Postby rkpatt » Sat Nov 29, 2008 7:41 am

David - Thanks for the info on the couplings . Now to find the part #s and a source .

EDIT- Mcmaster.com (6408K11) and Grainger ( http://www.grainger.com/Grainger/items/4X176 ) have the couplings but no 8 mm . If buy there, I would have to get a 5/16" coupler (about .002" smaller bore) for the motor and drill it out or sand/grind down the shaft .


My results with using hose for coupling the motor to the pump are similar to yours. AT cooler hose seemed to work the best but was still inadequate .


I have been using those Melling M55 SBC pumps mostly as transfer pumps. I generally use a 1/2" electric drill (can use 3/8 drill using a cut-down intermediate shaft adapter - http://shop.advanceautoparts.com/produc ... 99&PTSet=A ) . I use a corded drill and some people use
an inverter or cordless drill in the field .

Links to a couple of the SBC oil pump articles out there on other WVO forums -

http://biodiesel.infopop.cc/eve/forums/ ... 9901047832

http://frybrid.com/forum/showthread.php?t=10978

Connect to a washing machine / clothes washer motor - how to wire it up - here - http://biodiesel.infopop.cc/eve/forums/ ... 9391076182
Last edited by rkpatt on Mon Dec 08, 2008 8:43 am, edited 1 time in total.
rkpatt
 
Posts: 61
Joined: Thu Mar 06, 2008 5:32 pm
Location: GA

Postby tubular031 » Thu Dec 04, 2008 9:57 am

dang rkpat you beat me to it!

I was just coming to post my find about grainger. they should have my part in today. Ill pick them up after lunch.

i think it was 3 ish bucks for eash coupler and 2 bucks for the spider. about 9 bucks total.
01 F350 CCLB SRW

Veggie conversion done!
http://www.burnveg.com/forum/viewtopic.php?t=623
tubular031
 
Posts: 83
Joined: Tue Apr 29, 2008 2:47 pm

Postby rkpatt » Fri Dec 05, 2008 6:46 am

RE- The scooter mooter /SBC pump couplings - I saw at McMaster that there a variety of spiders . I guess that the thin $2ish rubber spider is good enough ?
rkpatt
 
Posts: 61
Joined: Thu Mar 06, 2008 5:32 pm
Location: GA

Previous

Return to Vegetable oil Collecting, Filtering and Dewatering

Who is online

Users browsing this forum: No registered users and 1 guest

cron