bad mistake, dont do this,(synth oil blend)

Single Tank WVO systems and blending SVO WVO to thin it.

Moderators: SunWizard, coachgeo

bad mistake, dont do this,(synth oil blend)

Postby buzzinhalfdoz » Wed Dec 17, 2008 2:48 pm

before i used wvo blend, i used wmo blend. first i put the oil change 3 gal wmo through the cold filter system and put it with 30 gal #2. no problems. so i started cleaning out the shop, all oil bottles 1/2 full or less went into the filter.no problems. then i got some oil from a friend that had just changed his oil and used it,bad mistake, he later told me it was syth. also i poured almost a full bottle of foam filter oil(stickey as stp) into the mix, bad mistake. after driveing about 60-70 miles truck started to smoke. next morning upon startup it smoked baaaaad. could not c behind the truck untill temp got to about 200 degrees(loss of power to).next day it was 55 degrees and it would not start without either. it was the injectors, they had about 1/32" of black carbon or something on the nozzle tips. replaced the sticks( +50hp ouch) and everything has been fine since(about 6-8000 miles now. :D
03 cummins 2500,4x4,some mpg mods,25%wvo,240,000 miles now,original IP,+50hp sticks,work truck
buzzinhalfdoz
 
Posts: 19
Joined: Mon Dec 15, 2008 5:10 pm

Postby bio_cowboy » Wed Dec 17, 2008 5:38 pm

Thanks for sharing your interesting problems with WMO blending. It sounds to me like you needed some kind of light solvent to reduce the viscosity of all of that thick oil you put into your fuel tank, like kerosene or gasoline. Maybe one or two gallons would have done it.
bio_cowboy
 
Posts: 27
Joined: Tue Nov 25, 2008 6:01 am
Location: Amarillo, TX, USA

Postby buzzinhalfdoz » Thu Dec 18, 2008 7:21 am

i added gas, the syth, i had benn warned about on my cummins fourm, i did not know it was syth when i used it, also i talked to someone else about the foam filter oil, they thought that was my problem more than the syth oil. i wont do it again... if i burn wmo again it will come from my own auto, not someone elses.with wmo the truck did smoke a little, but seemed to run better than the wvo.
03 cummins 2500,4x4,some mpg mods,25%wvo,240,000 miles now,original IP,+50hp sticks,work truck
buzzinhalfdoz
 
Posts: 19
Joined: Mon Dec 15, 2008 5:10 pm

Re: bad mistake, dont do this,(syth oil)

Postby mixelpix » Thu Dec 18, 2008 12:52 pm

buzzinhalfdoz,

Your municipal elders have gone out of their way in good faith to provide you with proper recycling containment collection or drop off options for your used synthetic or conventional automotive fluids or every type. If your living situation prevents this kind of access, I will gladly help you to find a local private or commercial interest in the proper recycling of the oils you bought and got really dirty in your car. There is no reason to incur their aggregate toxicities upon the civic body or our environment. Your State and Federated leaders do their darndest to regulate the markets so that you can get a job and afford a fuel which is cheaper in this country than anywhere else in the world.

Please read this thread:

Blending with used motor oil and ATF

Aloha!
mixelpix
 
Posts: 26
Joined: Sun Dec 14, 2008 9:55 pm

Postby buzzinhalfdoz » Thu Dec 18, 2008 4:46 pm

when i added the syth to my blend, i did not know it was syth. the guy i got the oil from told me later, as i was telling him about all the smoke...
03 cummins 2500,4x4,some mpg mods,25%wvo,240,000 miles now,original IP,+50hp sticks,work truck
buzzinhalfdoz
 
Posts: 19
Joined: Mon Dec 15, 2008 5:10 pm


Return to Single Tank Systems and Blending

Who is online

Users browsing this forum: No registered users and 0 guests